258股票学习网

炒股入门

当前位置:首页 > 股票知识 > 股票公式 > 正文

通达信金钻爆点抄底指标公式

2019-03-25 10:42互联网

  通达信金钻爆点抄底指标公式

  {金钻爆点}

  BB:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25);

  ZZ:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1;

  JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  EE:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

  QJ:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

  DD:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

  ED:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

  DX:=((EE+QJ)-(DD+ED))/IF(CAPITAL=0,10000,10000);V2:=SMA(IF(C》=REF(C,1),DX,-DX/100),2,1);

  V5:=SMA(V2*120/FROMOPEN*5,2,1);V10:=SMA(V5,5,1);V20:=SMA(V10,5,1);

  DY:=CURRBARSCOUNT=1 AND C《REF(C,1);DP:=REF(V2,1)-DY;

  金钻爆点:=C》O AND DP《0.02 AND MA(C,5)》MA(C,60) AND C/REF(C,1)》=1.02 AND H《BB;

  金钻爆点 AND L《ZZ;

推荐阅读